What’s Vulnerable › Vulnerabilities
CVE-2025-7392: Cookies Addons - Moderately critical - Cross-site Scripting - SA-CONTRIB-2025-087
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-07-21 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Drupal Cookies Addons allows Cross-Site Scripting (XSS).This issue affects Cookies Addons: from 1.0.0 before 1.2.4.
Affected products
- Drupal Cookies Addons: from 1.0.0 before 1.2.4 — fixed in 1.2.4
How to fix
Upgrade to a fixed version: Drupal Cookies Addons 1.2.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-7392 or the next vulnerability affects your stack