What’s Vulnerable › Vulnerabilities
CVE-2025-7657
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-07-15 · updated 2026-06-17
- Weakness: CWE-416
Description
Use after free in WebRTC in Google Chrome prior to 138.0.7204.157 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. (Chromium security severity: High)
Affected products
- Google Chrome: before 138.0.7204.157 — fixed in 138.0.7204.157
How to fix
Upgrade to a fixed version: Google Chrome 138.0.7204.157. Check the vendor advisory for mitigations.
References
- https://chromereleases.googleblog.com/2025/07/stable-channel-update-for-desktop_15.html
- https://issues.chromium.org/issues/427681143
Get alerted when CVE-2025-7657 or the next vulnerability affects your stack