What’s Vulnerable › Vulnerabilities
CVE-2025-7672: Stored-XSS possibility in Namo CrossEditor4
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-07-15 · updated 2026-06-17
- Weakness: CWE-79
Description
The improper default setting in JiranSoft CrossEditor4 on Windows, Linux, Unix (API modules) potentaily allows Stored XSS. This issue affects CrossEditor4: from 4.0.0.01 before 4.6.0.23.
Affected products
- JiranSoft CrossEditor4: from 4.0.0.01 before 4.6.0.23 — fixed in 4.6.0.23
How to fix
Upgrade to a fixed version: JiranSoft CrossEditor4 4.6.0.23. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-7672 or the next vulnerability affects your stack