What’s Vulnerable › Vulnerabilities
CVE-2025-8092: COOKiES Consent Management - Moderately critical - Cross-site Scripting - SA-CONTRIB-2025-092
- Severity: high (CVSS 7.6 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-08-15 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Drupal COOKiES Consent Management allows Cross-Site Scripting (XSS).This issue affects COOKiES Consent Management: from 0.0.0 before 1.2.16.
Affected products
- Cookies Consent Management Project Cookies Consent Management: before 1.2.16 — fixed in 1.2.16
How to fix
Upgrade to a fixed version: Cookies Consent Management Project Cookies Consent Management 1.2.16. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-8092 or the next vulnerability affects your stack