What’s Vulnerable › Vulnerabilities
CVE-2025-8093: Authenticator Login - Moderately critical - Access bypass - SA-CONTRIB-2025-098
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-10-10 · updated 2026-10-08
- Weakness: CWE-288
Description
Authentication Bypass Using an Alternate Path or Channel vulnerability in Drupal Authenticator Login allows Authentication Bypass.This issue affects Authenticator Login: from 0.0.0 before 2.1.8.
Affected products
- Drupal Authenticator Login: before 2.1.8 — fixed in 2.1.8
How to fix
Upgrade to a fixed version: Drupal Authenticator Login 2.1.8. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-8093 or the next vulnerability affects your stack