What’s Vulnerable › Vulnerabilities
CVE-2025-8113: Ebook Store < 5.8015 - Reflected XSS via $_SERVER['REQUEST_URI']
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2025-08-16 · updated 2026-06-17
- Weakness: CWE-79
Description
The Ebook Store WordPress plugin before 5.8015 does not escape the $_SERVER['REQUEST_URI'] parameter before outputting it back in an attribute, which could lead to Reflected Cross-Site Scripting in old web browsers.
Affected products
- motovnet Ebook Store: before 5.8015 — fixed in 5.8015
How to fix
Upgrade to a fixed version: motovnet Ebook Store 5.8015. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/752908b4-7d05-476f-8920-1d0e58fc2983/
- https://wpscan.com/vulnerability/752908b4-7d05-476f-8920-1d0e58fc2983/
Get alerted when CVE-2025-8113 or the next vulnerability affects your stack