What’s Vulnerable › Vulnerabilities
CVE-2025-8282: SureForms < 1.9.1 - Admin+ Stored XSS
- Severity: low (CVSS 3.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-09-23 · updated 2026-10-11
Description
The SureForms WordPress plugin before 1.9.1 does not sanitise and escape some parameters when outputing them in the page, which could allow admin and above users to perform Cross-Site Scripting attacks.
Affected products
- brainstormforce SureForms – Contact Form, Payment Form & Other Custom Form Builder: before 1.9.1 — fixed in 1.9.1
How to fix
Upgrade to a fixed version: brainstormforce SureForms – Contact Form, Payment Form & Other Custom Form Builder 1.9.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-8282 or the next vulnerability affects your stack