What’s Vulnerable › Vulnerabilities
CVE-2025-8361: Config Pages - Moderately critical - Access bypass - SA-CONTRIB-2025-093
- Severity: high (CVSS 7.6 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-08-15 · updated 2026-08-10
- Weakness: CWE-862
Description
Missing Authorization vulnerability in Drupal Config Pages allows Forceful Browsing. This issue affects Config Pages: from 0.0.0 before 2.18.0.
Affected products
- Drupal Config Pages: before 2.18.0 — fixed in 2.18.0
How to fix
Upgrade to a fixed version: Drupal Config Pages 2.18.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-8361 or the next vulnerability affects your stack