What’s Vulnerable › Vulnerabilities
CVE-2025-8362: GoogleTag Manager - Moderately critical - Cross-site scripting - SA-CONTRIB-2025-094
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-08-15 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Drupal GoogleTag Manager allows Cross-Site Scripting (XSS).This issue affects GoogleTag Manager: from 0.0.0 before 1.10.0.
Affected products
- Drupal GoogleTag Manager: before 1.10.0 — fixed in 1.10.0
How to fix
Upgrade to a fixed version: Drupal GoogleTag Manager 1.10.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-8362 or the next vulnerability affects your stack