What’s Vulnerable › Vulnerabilities
CVE-2025-8410: Use After Free vulnerability in RTI Connext Professional (Security Plugins) allows File Manipulation.
- Severity: high (CVSS 7.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-09-23 · updated 2026-10-11
- Weakness: CWE-416
Description
Use After Free vulnerability in RTI Connext Professional (Security Plugins) allows File Manipulation. This issue affects Connext Professional: from 7.5.0 before 7.6.0.
Affected products
- RTI Connext Professional: from 7.5.0 before 7.6.0 — fixed in 7.6.0
How to fix
Upgrade to a fixed version: RTI Connext Professional 7.6.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-8410 or the next vulnerability affects your stack