What’s Vulnerable › Vulnerabilities
CVE-2025-8517: givanz Vvveb session fixiation
- Severity: medium (CVSS 6.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2025-08-04 · updated 2026-06-17
- Weakness: CWE-384
Description
A vulnerability was detected in givanz Vvveb 1.0.6.1. Impacted is an unknown function. The manipulation results in session fixiation. The attack can be launched remotely. The exploit is now public and may be used. Upgrading to version 1.0.7 is recommended to address this issue. The patch is identified as d4b1e030066417b77d15b4ac505eed5ae7bf2c5e. You should upgrade the affected component.
Affected products
- givanz Vvveb: before 1.0.7 — fixed in 1.0.7
How to fix
Upgrade to a fixed version: givanz Vvveb 1.0.7. Check the vendor advisory for mitigations.
References
- https://github.com/givanz/Vvveb/commit/d4b1e030066417b77d15b4ac505eed5ae7bf2c5e
- https://github.com/givanz/Vvveb/issues/312
- https://github.com/givanz/Vvveb/issues/312#issuecomment-2977995664
- https://github.com/givanz/Vvveb/releases/tag/1.0.7
- https://github.com/kwerty138/Session-Fixation-in-Vvveb-CMS-v1.0.6.1
- https://vuldb.com/?ctiid.318643
- https://vuldb.com/?id.318643
- https://vuldb.com/?submit.623135
- https://github.com/givanz/Vvveb/issues/312
- https://github.com/helloandrewpaul/Session-Fixation-in-Vvveb-CMS-v1.0.6.1
Get alerted when CVE-2025-8517 or the next vulnerability affects your stack