What’s Vulnerable › Vulnerabilities
CVE-2025-8557
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-09-11 · updated 2026-06-17
- Weakness: CWE-420
Description
An internal product security audit of Lenovo XClarity Orchestrator (LXCO) discovered the below vulnerability: An attacker with access to a device on the local Lenovo XClarity Orchestrator (LXCO) network segment may be able to manipulate the local device to create an alternate communication channel which could allow the attacker, under certain conditions, to directly interact with backend LXCO API services typically inaccessible to users. While access controls may limit the scope of interaction, this could result in unauthorized access to internal functionality or data. This issue is not exploitable from remote networks.
Affected products
- Lenovo XClarity Orchestrator (LXCO): before 2.2.0 — fixed in 2.2.0
How to fix
Upgrade to a fixed version: Lenovo XClarity Orchestrator (LXCO) 2.2.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-8557 or the next vulnerability affects your stack