What’s Vulnerable › Vulnerabilities
CVE-2025-8558
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-11-03 · updated 2026-10-18
- Weakness: CWE-306
Description
Insider Threat Management (ITM) Server versions prior to 7.17.2 contain an authentication bypass vulnerability that allows unauthenticated users on an adjacent network to perform agent unregistration when the number of registered agents exceeds the licensed limit. Successful exploitation prevents the server from receiving new events from affected agents, resulting in a partial loss of integrity and availability with no impact to confidentiality.
Affected products
- Proofpoint Insider Threat Management: before 7.17.2 — fixed in 7.17.2
How to fix
Upgrade to a fixed version: Proofpoint Insider Threat Management 7.17.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-8558 or the next vulnerability affects your stack