What’s Vulnerable › Vulnerabilities
CVE-2025-8594: Pz-LinkCard < 2.5.7 - Contributor+ SSRF
- Severity: low (CVSS 3.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-10-14 · updated 2026-10-08
Description
The Pz-LinkCard WordPress plugin before 2.5.7 does not validate a parameter before making a request to it, which could allow users with a role as low as Contributor to perform SSRF attack.
Affected products
- Pz-LinkCard: before 2.5.7 — fixed in 2.5.7
How to fix
Upgrade to a fixed version: Pz-LinkCard 2.5.7. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/17104590-d84e-41b7-83ac-9b15fcfb537a/
- https://wpscan.com/vulnerability/17104590-d84e-41b7-83ac-9b15fcfb537a/
Get alerted when CVE-2025-8594 or the next vulnerability affects your stack