What’s Vulnerable › Vulnerabilities
CVE-2025-8662
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-09-02 · updated 2026-10-19
- Weakness: CWE-20
Description
OpenAM (OpenAM Consortium Edition) contains a vulnerability that may cause it to malfunction as a SAML IdP due to a tampered request.This issue affects OpenAM: from 14.0.0 through 14.0.1.
Affected products
- OpenAM consortium OpenAM Web Policy Agent (OpenAM Consortium Edition): from 14.0.0 before 14.0.2 — fixed in 14.0.2
How to fix
Upgrade to a fixed version: OpenAM consortium OpenAM Web Policy Agent (OpenAM Consortium Edition) 14.0.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-8662 or the next vulnerability affects your stack