What’s Vulnerable › Vulnerabilities
CVE-2025-8875: N-able N-Central Insecure Deserialization Vulnerability
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: yes — in CISA KEV since 2025-08-13
- EPSS: 2.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-08-14 · updated 2026-09-24
- Weakness: CWE-502
Description
Deserialization of Untrusted Data vulnerability in N-able N-central allows Local Execution of Code.This issue affects N-central: before 2025.3.1.
Affected products
- N-able N-central: before 2025.3.1 — fixed in 2025.3.1
How to fix
Upgrade to a fixed version: N-able N-central 2025.3.1. Check the vendor advisory for mitigations.
References
- https://status.n-able.com/2025/08/13/announcing-the-ga-of-n-central-2025-3-1/
- https://www.cisa.gov/known-exploited-vulnerabilities-catalog?field_cve=CVE-2025-8875
Get alerted when CVE-2025-8875 or the next vulnerability affects your stack