What’s Vulnerable › Vulnerabilities
CVE-2025-8900: Doccure Core < 1.5.4 - Unauthenticated Privilege Escalation
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-11-03 · updated 2026-10-18
- Weakness: CWE-269
Description
The Doccure Core plugin for WordPress is vulnerable to privilege escalation in versions up to, and excluding, 1.5.4. This is due to the plugin allowing users who are registering new accounts to set their own role or by supplying 'user_type' field. This makes it possible for unauthenticated attackers to gain elevated privileges by creating an account with the administrator role.
Affected products
- dreamstechnologies Doccure Core: before 1.5.4 — fixed in 1.5.4
How to fix
Upgrade to a fixed version: dreamstechnologies Doccure Core 1.5.4. Check the vendor advisory for mitigations.
References
- https://themeforest.net/item/doccure-medical-wordpress-theme/34329202
- https://www.wordfence.com/threat-intel/vulnerabilities/id/49e133c9-5d3b-4a2a-8385-e2db44baa217?source=cve
Get alerted when CVE-2025-8900 or the next vulnerability affects your stack