What’s Vulnerable › Vulnerabilities
CVE-2025-8944: OceanWP < 4.1.2 - Subscriber+ Limited Option Update
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2025-09-05 · updated 2026-09-30
- Weakness: CWE-862
Description
The OceanWP WordPress theme before 4.1.2 is vulnerable to an option update due to a missing capability check on one of its AJAX request handler, allowing any authenticated users, such as subscriber to update the darkMod` setting.
Affected products
- OceanWP: before 4.1.2 — fixed in 4.1.2
How to fix
Upgrade to a fixed version: OceanWP 4.1.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-8944 or the next vulnerability affects your stack