What’s Vulnerable › Vulnerabilities
CVE-2025-8945: Wp Edit Password Protected < 1.3.5 - Protection Bypass via REST API
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-02 · updated 2026-10-19
- Weakness: CWE-863
Description
The Wp Edit Password Protected WordPress plugin before 1.3.5 allows protecting page content, but this protection can be bypassed by using the REST API.
Affected products
- Wp Edit Password Protected: before 1.3.5 — fixed in 1.3.5
How to fix
Upgrade to a fixed version: Wp Edit Password Protected 1.3.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-8945 or the next vulnerability affects your stack