What’s Vulnerable › Vulnerabilities
CVE-2025-8975: givanz Vvveb edit.tpl cross site scripting
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2025-08-14 · updated 2026-06-17
- Weakness: CWE-79
Description
A vulnerability was identified in givanz Vvveb up to 1.0.5. This affects an unknown part of the file admin/template/content/edit.tpl. The manipulation of the argument slug leads to cross site scripting. It is possible to initiate the attack remotely. The exploit has been disclosed to the public and may be used. Upgrading to version 1.0.6 is able to address this issue. The patch is named 84c11d69df8452dc378feecd17e2a62ac10dac66. It is recommended to upgrade the affected component.
Affected products
- givanz Vvveb: before 1.0.6 — fixed in 1.0.6
How to fix
Upgrade to a fixed version: givanz Vvveb 1.0.6. Check the vendor advisory for mitigations.
References
- https://gist.github.com/0xHamy/b2674eeffd1f73af96d29f152c47bcbd
- https://github.com/givanz/Vvveb/commit/84c11d69df8452dc378feecd17e2a62ac10dac66
- https://github.com/givanz/Vvveb/releases/tag/1.0.6
- https://hkohi.ca/vulnerability/6
- https://vuldb.com/?ctiid.319971
- https://vuldb.com/?id.319971
- https://vuldb.com/?submit.628296
Get alerted when CVE-2025-8975 or the next vulnerability affects your stack