What’s Vulnerable › Vulnerabilities
CVE-2025-8976: givanz Vvveb Endpoint post cross site scripting
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2025-08-14 · updated 2026-06-17
- Weakness: CWE-79
Description
A vulnerability has been found in givanz Vvveb up to 1.0.5. This vulnerability affects unknown code of the file /vadmin123/index.php?module=content/post&type=post of the component Endpoint. The manipulation leads to cross site scripting. The attack can be initiated remotely. The exploit has been disclosed to the public and may be used. Upgrading to version 1.0.6 is able to address this issue. It is recommended to upgrade the affected component.
Affected products
- givanz Vvveb: before 1.0.6 — fixed in 1.0.6
How to fix
Upgrade to a fixed version: givanz Vvveb 1.0.6. Check the vendor advisory for mitigations.
References
- https://github.com/givanz/Vvveb/releases/tag/1.0.6
- https://hkohi.ca/vulnerability/7
- https://vuldb.com/?ctiid.319972
- https://vuldb.com/?id.319972
- https://vuldb.com/?submit.628297
- https://vuldb.com/?submit.628297
Get alerted when CVE-2025-8976 or the next vulnerability affects your stack