What’s Vulnerable › Vulnerabilities
CVE-2025-8996: Layout Builder Advanced Permissions - Moderately critical - Access bypass - SA-CONTRIB-2025-097
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-08-15 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in Drupal Layout Builder Advanced Permissions allows Forceful Browsing.This issue affects Layout Builder Advanced Permissions: from 0.0.0 before 2.2.0.
Affected products
- Drupal Layout Builder Advanced Permissions: before 2.2.0 — fixed in 2.2.0
How to fix
Upgrade to a fixed version: Drupal Layout Builder Advanced Permissions 2.2.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-8996 or the next vulnerability affects your stack