What’s Vulnerable › Vulnerabilities
CVE-2025-9034: Wp Edit Password Protected < 1.3.5 - Open Redirect
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-09-11 · updated 2026-06-17
Description
The Wp Edit Password Protected WordPress plugin before 1.3.5 does not validate a parameter before redirecting the user to its value, leading to an Open Redirect issue
Affected products
- Wp Edit Password Protected: before 1.3.5 — fixed in 1.3.5
How to fix
Upgrade to a fixed version: Wp Edit Password Protected 1.3.5. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/3cf79a0b-2731-47f8-a397-995f4de7067e/
- https://wpscan.com/vulnerability/3cf79a0b-2731-47f8-a397-995f4de7067e/
Get alerted when CVE-2025-9034 or the next vulnerability affects your stack