What’s Vulnerable › Vulnerabilities
CVE-2025-9055
- Severity: medium (CVSS 6.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-11-11 · updated 2026-10-18
- Weakness: CWE-250
Description
The VAPIX Edge storage API that allowed a privilege escalation, enabling a VAPIX administrator-privileged user to gain Linux Root privileges. This flaw can only be exploited after authenticating with an administrator-privileged service account.
Affected products
- Axis Communications AB AXIS OS: from 12.0.0 before 12.7.31 — fixed in 12.7.31
How to fix
Upgrade to a fixed version: Axis Communications AB AXIS OS 12.7.31. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-9055 or the next vulnerability affects your stack