What’s Vulnerable › Vulnerabilities
CVE-2025-9316: N-central unauthenticated sessionID generation
- Severity: medium (CVSS 6.9 v4.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 37.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2025-11-12 · updated 2026-10-23
- Weakness: CWE-1284
Description
N-central < 2025.4 can generate sessionIDs for unauthenticated users This issue affects N-central: before 2025.4.
Affected products
- N-able N-central: before 2025.4 — fixed in 2025.4
How to fix
Upgrade to a fixed version: N-able N-central 2025.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-9316 or the next vulnerability affects your stack