What’s Vulnerable › Vulnerabilities
CVE-2025-9543: FlexTable Google Sheets Connector < 3.19.2 - Admin+ Stored XSS
- Severity: low (CVSS 3.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-01-05 · updated 2026-10-07
Description
The FlexTable WordPress plugin before 3.19.2 does not sanitise and escape the imported links from Google Sheet cells, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup).
Affected products
- FlexTable: before 3.19.2 — fixed in 3.19.2
How to fix
Upgrade to a fixed version: FlexTable 3.19.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-9543 or the next vulnerability affects your stack