What’s Vulnerable › Vulnerabilities
CVE-2025-9698: The Plus Addons for Elementor < 6.3.16 - Author+ Stored XSS
- Severity: medium (CVSS 6.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-10-13 · updated 2026-10-08
Description
The Plus Addons for Elementor WordPress plugin before 6.3.16 does not sanitize SVG file contents, which could allow users with minimum role access as Author to perform Stored Cross-Site Scripting attacks.
Affected products
- The Plus Addons for Elementor: before 6.3.16 — fixed in 6.3.16
How to fix
Upgrade to a fixed version: The Plus Addons for Elementor 6.3.16. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-9698 or the next vulnerability affects your stack