What’s Vulnerable › Vulnerabilities
CVE-2025-9703: Ultimate Addons for Elementor Lite < 2.5.0 - Author+ Stored XSS
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-10-06 · updated 2026-10-09
Description
The Ultimate Addons for Elementor (Formerly Elementor Header & Footer Builder) WordPress plugin before 2.5.0 does not sanitize SVG file contents when uploaded through the xmlrpc.php endpoint using base64 encode, leading to a Cross-Site Scripting vulnerability.
Affected products
- Ultimate Addons for Elementor (Formerly Elementor Header & Footer Builder): before 2.5.0 — fixed in 2.5.0
How to fix
Upgrade to a fixed version: Ultimate Addons for Elementor (Formerly Elementor Header & Footer Builder) 2.5.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-9703 or the next vulnerability affects your stack