What’s Vulnerable › Vulnerabilities
CVE-2025-9711: Privilege escalation in Brocade Fabric OS before 9.2.1c3, and 9.2.2 though 9.2.2b
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-02-03 · updated 2026-06-17
- Weakness: CWE-272
Description
A vulnerability in Brocade Fabric OS before 9.2.1c3 could allow elevating the privileges of the local authenticated user to “root” using the export option of seccertmgmt and seccryptocfg commands.
Affected products
- Brocade Fabric OS: before 9.2.1c3; from 9.2.2 before 9.2.2c — fixed in 9.2.1c3, 9.2.2c
How to fix
Upgrade to a fixed version: Brocade Fabric OS 9.2.1c3, 9.2.2c. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-9711 or the next vulnerability affects your stack