What’s Vulnerable › Vulnerabilities
CVE-2025-9798: Stored XSS in Netcad Software's Netigma
- Severity: high (CVSS 8.9 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-09-23 · updated 2026-09-26
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in Netcad Software Inc. Netigma allows Stored XSS. This issue affects Netigma: from 6.3.3 before 6.3.5 V8.
Affected products
- Netcad Software Inc. Netigma: from 6.3.3 before 6.3.5 V8 — fixed in 6.3.5 V8
How to fix
Upgrade to a fixed version: Netcad Software Inc. Netigma 6.3.5 V8. Check the vendor advisory for mitigations.
References
- https://siberguvenlik.gov.tr/guvenlik-bildirimleri/detay/tr-25-0286
- https://www.usom.gov.tr/bildirim/tr-25-0286
Get alerted when CVE-2025-9798 or the next vulnerability affects your stack