What’s Vulnerable › Vulnerabilities
CVE-2025-9844
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-09-23 · updated 2026-09-26
- Weakness: CWE-427
Description
Uncontrolled Search Path Element vulnerability in Salesforce Salesforce CLI on Windows allows Replace Trusted Executable.This issue affects Salesforce CLI: before 2.106.6.
Affected products
- Salesforce CLI: before 2.106.6 — fixed in 2.106.6
How to fix
Upgrade to a fixed version: Salesforce CLI 2.106.6. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-9844 or the next vulnerability affects your stack