What’s Vulnerable › Vulnerabilities
CVE-2026-0249: GlobalProtect App: Certificate Validation Bypass Vulnerabilities
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-05-13 · updated 2026-10-26
- Weakness: CWE-295
Description
Multiple improper certificate validation vulnerabilities in the Palo Alto Networks GlobalProtect™ app enables an attacker to intercept encrypted communications and potentially compromise the endpoint. This can enable a local non-administrative operating system user or an attacker on the same subnet to redirect traffic to an unauthorized server and facilitate the installation of malicious software. The GlobalProtect app on Linux, Windows, iOS and GlobalProtect UWP app are not affected.
Affected products
- Palo Alto Networks GlobalProtect App: from 6.0.0 before 6.0.13; from 6.0.0 before 6.0.14; from 6.1.0 before 6.1.14; from 6.2.0 before 6.2.8; from 6.3.0 before 6.3.3; 6.2.8, 6.2.8-h1, 6.2.8-h7, 6.3.3-h1, 6.3.3-h2, 6.3.3-h3 (+5) — fixed in 6.0.13, 6.0.14, 6.1.14, 6.2.8, 6.3.3
- Palo Alto Networks GlobalProtect App: from 6.3.0 before 6.3.3-h9 (6.3.3-999); from 6.2.0 before 6.2.8-h10 (6.2.8-948) — fixed in 6.3.3-h9 (6.3.3-999), 6.2.8-h10 (6.2.8-948)
How to fix
Upgrade to a fixed version: Palo Alto Networks GlobalProtect App 6.0.13, 6.0.14, 6.1.14, 6.2.8; Palo Alto Networks GlobalProtect App 6.3.3-h9 (6.3.3-999), 6.2.8-h10 (6.2.8-948). Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-0249 or the next vulnerability affects your stack