What’s Vulnerable › Vulnerabilities
CVE-2026-0261: PAN-OS: Authenticated Admin Command Injection Vulnerability
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-05-13 · updated 2026-10-26
- Weakness: CWE-78
Description
Multiple command injection vulnerabilities in Palo Alto Networks PAN-OS® software enable an authenticated administrator to bypass system restrictions and run arbitrary commands as a root user. To be able to exploit this issue, the user must have access to the PAN-OS CLI or Web UI. The security risk posed by this issue is significantly minimized when CLI access is restricted to a limited group of administrators and by restricting access to the management web interface to only trusted internal IP addresses according to our recommended best practice deployment guidelines https://live.paloaltonetworks.com/t5/community-blogs/tips-amp-tricks-how-to-secure-the-management-access-of-your-palo/ba-p/464431 . This issue is applicable to PAN-OS software on PA-Series and VM-Series firewalls and on Panorama (virtual and M-Series). Cloud NGFW and Prisma Access® are not impacted by these vulnerabilities.
Affected products
- Palo Alto Networks PAN-OS: before 10.2.7; from 10.2.8 before 10.2.10; from 10.2.11 before 10.2.13; from 10.2.14 before 10.2.16; from 11.1.0 before 11.1.4; from 11.1.5 before 11.1.6 — fixed in 10.2.7, 10.2.10, 10.2.13, 10.2.16, 11.1.4, 11.1.6
- Siemens Ruggedcom Ape1808 Firmware: all versions
How to fix
Upgrade to a fixed version: Palo Alto Networks PAN-OS 10.2.7, 10.2.10, 10.2.13, 10.2.16. Check the vendor advisory for mitigations.
References
- https://security.paloaltonetworks.com/CVE-2026-0261
- https://cert-portal.siemens.com/productcert/html/ssa-967325.html
Get alerted when CVE-2026-0261 or the next vulnerability affects your stack