What’s Vulnerable › Vulnerabilities
CVE-2026-0274: Cortex XSOAR: Improper Validation of Credentials in CommvaultSecurityIQ integration
- Severity: critical (CVSS 9.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-06-10 · updated 2026-07-23
- Weakness: CWE-1390
Description
An improper validation of credentials vulnerability in the CommvaultSecurityIQ integration for Cortex XSOAR and Cortex XSIAM allows an unauthenticated attacker to access and modify protected resources.
Affected products
- Palo Alto Networks Cortex XSIAM CommvaultSecurityIQ Marketplace: 1.1.0
- Palo Alto Networks Cortex XSOAR CommvaultSecurityIQ Marketplace: 1.1.0
- Palo Alto Networks Cortex XSIAM CommvaultSecurityIQ Marketplace: from 1.1.0 before 1.2.0 — fixed in 1.2.0
- Palo Alto Networks Cortex XSOAR CommvaultSecurityIQ Marketplace: from 1.1.0 before 1.2.0 — fixed in 1.2.0
How to fix
Upgrade to a fixed version: Palo Alto Networks Cortex XSIAM CommvaultSecurityIQ Marketplace 1.2.0; Palo Alto Networks Cortex XSOAR CommvaultSecurityIQ Marketplace 1.2.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-0274 or the next vulnerability affects your stack