What’s Vulnerable › Vulnerabilities
CVE-2026-0285: PAN-OS: Server-Side Request Forgery Vulnerability in Management Web Interface
- Severity: medium (CVSS 4.9 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-09 · updated 2026-10-25
- Weakness: CWE-918
Description
A server-side request forgery (SSRF) vulnerability in Palo Alto Networks PAN-OS software enables an authenticated administrator with network access to the management web interface to make unauthorized requests from the firewall to internal services. The security risk posed by this issue is minimized when the management interface is restricted to only trusted internal IP addresses according to our recommended best practice deployment guidelines https://live.paloaltonetworks.com/t5/community-blogs/tips-amp-tricks-how-to-secure-the-management-access-of-your-palo/ba-p/464431 . Panorama, Cloud NGFW, and Prisma® Access are not impacted by this vulnerability.
Affected products
- Palo Alto Networks PAN-OS: from 10.2.0 before 10.2.7; from 10.2.8 before 10.2.10; from 10.2.11 before 10.2.13; from 10.2.14 before 10.2.16; from 11.1.0 before 11.1.4; from 11.1.8 before 11.1.10 — fixed in 10.2.7, 10.2.10, 10.2.13, 10.2.16, 11.1.4, 11.1.10
How to fix
Upgrade to a fixed version: Palo Alto Networks PAN-OS 10.2.7, 10.2.10, 10.2.13, 10.2.16. Check the vendor advisory for mitigations.
References
- https://security.paloaltonetworks.com/CVE-2026-0285
- https://cert-portal.siemens.com/productcert/html/ssa-104023.html
Get alerted when CVE-2026-0285 or the next vulnerability affects your stack