What’s Vulnerable › Vulnerabilities
CVE-2026-0296: GlobalProtect App: Improper Certificate Validation Bypass Vulnerability
- Severity: high (CVSS 7.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-13 · updated 2026-10-23
- Weakness: CWE-295
Description
Improper certificate validation vulnerabilities in Palo Alto Networks GlobalProtect™ app enable an unauthenticated attacker with man-in-the-middle (MitM) access to intercept and modify application communications. VPN tunnel traffic is not impacted. The GlobalProtect app on iOS, Android, and Chrome OS is not affected.
Affected products
- Palo Alto Networks GlobalProtect App: from 6.0.0 before 6.0.15; from 6.2.0 before 6.2.8; from 6.2.0 through 6.2.9; from 6.3.0 before 6.3.3; 6.2.8, 6.2.8-h1, 6.2.8-h10, 6.2.8-h11, 6.2.8-h12, 6.2.8-h2 (+18) — fixed in 6.0.15, 6.2.8, 6.3.3
- Palo Alto Networks GlobalProtect App: from 6.3.0 before 6.3.3-h15; from 6.0.0 before 6.0.15; 6.2.0 — fixed in 6.3.3-h15, 6.0.15
How to fix
Upgrade to a fixed version: Palo Alto Networks GlobalProtect App 6.0.15, 6.2.8, 6.3.3; Palo Alto Networks GlobalProtect App 6.3.3-h15, 6.0.15. Check the vendor advisory for mitigations.
In the news
References
Get alerted when CVE-2026-0296 or the next vulnerability affects your stack