What’s Vulnerable › Vulnerabilities
CVE-2026-0298: GlobalProtect App: Code Execution Vulnerability in Windows Pre-Logon Access Provider (PLAP)
- Severity: high (CVSS 8.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-13 · updated 2026-10-23
- Weakness: CWE-94
Description
An improper input validation vulnerability exists in the Windows Pre-Logon Access Provider (PLAP) component of the Palo Alto Networks GlobalProtect™ app on Windows devices which enables a man-in-the-middle (MitM) attacker to execute arbitrary code with SYSTEM privileges on an affected client. The GlobalProtect app on Linux, macOS, iOS, Android, and Chrome OS is not affected.
Affected products
- Palo Alto Networks GlobalProtect App: from 6.0.0 before 6.0.15; from 6.2.0 before 6.2.8; from 6.3.0 before 6.3.3; 6.0.15, 6.2.8, 6.2.8-h10, 6.2.8-h11, 6.2.8-h12, 6.2.8-h2 (+18) — fixed in 6.0.15, 6.2.8, 6.3.3
- Palo Alto Networks GlobalProtect App: from 6.3.0 before 6.3.3-h14; from 6.2.0 before 6.2.8-h13; from 6.0.0 before 6.0.15 — fixed in 6.3.3-h14, 6.2.8-h13, 6.0.15
How to fix
Upgrade to a fixed version: Palo Alto Networks GlobalProtect App 6.0.15, 6.2.8, 6.3.3; Palo Alto Networks GlobalProtect App 6.3.3-h14, 6.2.8-h13, 6.0.15. Check the vendor advisory for mitigations.
In the news
References
Get alerted when CVE-2026-0298 or the next vulnerability affects your stack