What’s Vulnerable › Vulnerabilities
CVE-2026-0307: GlobalProtect App: Local Privilege Escalation Vulnerabilities
- Severity: medium (CVSS 5.9 v4.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-10 · updated 2026-09-11
- Weakness: CWE-426
Description
Multiple local privilege escalation vulnerabilities in the Palo Alto Networks GlobalProtect™ app allows a local user to escalate their privileges to NT AUTHORITY\SYSTEM on Windows and root on macOS and Linux. This enables a non-administrative user to execute arbitrary commands with administrative privileges. This GlobalProtect app on iOS, Android and ChromeOS is not impacted.
Affected products
- Palo Alto Networks GlobalProtect App: from 6.3.0 before 6.3.3-h15; from 6.0.0 before 6.0.15; from 6.2.0 before 6.2.8-h14 — fixed in 6.0.15, 6.2.8-h14, 6.3.3-h15
How to fix
Upgrade to a fixed version: Palo Alto Networks GlobalProtect App 6.0.15, 6.2.8-h14, 6.3.3-h15. Check the vendor advisory for mitigations.
In the news
References
Get alerted when CVE-2026-0307 or the next vulnerability affects your stack