What’s Vulnerable › Vulnerabilities
CVE-2026-0308: PAN-OS: Stored Cross-Site Scripting (XSS) Vulnerability in the Web Interface
- Severity: low (CVSS 1.1 v4.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-10 · updated 2026-10-15
- Weakness: CWE-79
Description
A stored cross-site scripting (XSS) vulnerability in Palo Alto Networks PAN-OS® software enables a malicious authenticated administrator to store or execute a JavaScript payload using the web interface. This issue is applicable to PAN-OS software on PA-Series and VM-Series firewalls and on Panorama (virtual and M-Series). Cloud NGFW and Prisma® Access are not affected by this vulnerability.
Affected products
- Palo Alto Networks PAN-OS: from 12.1.0 before 12.1.10; from 11.2.0 before 11.2.13-h2; from 11.1.0 before 11.1.16-h2 — fixed in 11.1.16-h2, 11.2.13-h2, 12.1.10
- Palo Alto Networks Prisma Access: all versions
How to fix
Upgrade to a fixed version: Palo Alto Networks PAN-OS 11.1.16-h2, 11.2.13-h2, 12.1.10. Check the vendor advisory for mitigations.
In the news
References
- https://security.paloaltonetworks.com/CVE-2026-0308
- https://cert-portal.siemens.com/productcert/html/ssa-104023.html
Get alerted when CVE-2026-0308 or the next vulnerability affects your stack