What’s Vulnerable › Vulnerabilities
CVE-2026-0315: GlobalProtect App: Local Privilege Escalation Vulnerability on macOS
- Severity: medium (CVSS 5.9 v4.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-14 · updated 2026-10-16
- Weakness: CWE-426
Description
A local privilege escalation vulnerability in the Palo Alto Networks GlobalProtect™ app enables a local user to escalate their privileges to root on macOS. This enables a non-administrative user to execute arbitrary commands with administrative privileges. The GlobalProtect app on Linux, Windows, iOS, Android and Chrome OS is not affected by this vulnerability.
Affected products
- Palo Alto Networks GlobalProtect App: from 6.2.0 before 6.2.8-h15; from 6.3.0 before 6.3.3-h16 — fixed in 6.2.8-h15, 6.3.3-h16
How to fix
Upgrade to a fixed version: Palo Alto Networks GlobalProtect App 6.2.8-h15, 6.3.3-h16. Check the vendor advisory for mitigations.
In the news
References
Get alerted when CVE-2026-0315 or the next vulnerability affects your stack