What’s Vulnerable › Vulnerabilities
CVE-2026-0317: PAN-OS: Denial of Service Vulnerability
- Severity: low (CVSS 1.2 v4.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-14 · updated 2026-10-15
- Weakness: CWE-754
Description
A denial of service vulnerability in Palo Alto Networks PAN-OS software enables an authenticated user with a read-only administrator role to cause a denial of service (DoS) condition by sending a specially crafted API request. The security risk posed by this issue is significantly minimized by restricting access to the management web interface to only trusted internal IP addresses according to our recommended best practice deployment guidelines https://live.paloaltonetworks.com/t5/community-blogs/tips-amp-tricks-how-to-secure-the-management-access-of-your-palo/ba-p/464431 . Cloud NGFW, Panorama, and Prisma® Access are not affected by this vulnerability.
Affected products
- Palo Alto Networks Cloud NGFW: all versions
- Palo Alto Networks PAN-OS: from 12.2.0 before 12.2.4; from 12.1.0 before 12.1.10-h2; from 11.2.0 before 11.2.16; from 11.1.0 before 11.1.16-h3 — fixed in 11.1.16-h3, 11.2.16, 12.1.10-h2, 12.2.4
How to fix
Upgrade to a fixed version: Palo Alto Networks PAN-OS 11.1.16-h3, 11.2.16, 12.1.10-h2, 12.2.4. Check the vendor advisory for mitigations.
In the news
References
Get alerted when CVE-2026-0317 or the next vulnerability affects your stack