What’s Vulnerable › Vulnerabilities
CVE-2026-0383: Information disclosure in Brocade Fabric OS before 9.2.1c2, 9.2.2 through 9.2.2a and 10.0.0
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-02-03 · updated 2026-06-17
- Weakness: CWE-78
Description
A vulnerability in Brocade Fabric OS could allow an authenticated, local attacker with privileges to access the Bash shell to access insecurely stored file contents including the history command.
Affected products
- Brocade Fabric OS: before 9.2.1c2; from 9.2.2 before 9.2.2b; 10.0.0 — fixed in 9.2.1c2, 9.2.2b
How to fix
Upgrade to a fixed version: Brocade Fabric OS 9.2.1c2, 9.2.2b. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-0383 or the next vulnerability affects your stack