What’s Vulnerable › Vulnerabilities
CVE-2026-0407: Authentication bypass in NETGEAR WiFi Range Extenders via network adjacent attacks
- Severity: high (CVSS 8.0 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-01-13 · updated 2026-06-17
- Weakness: CWE-287
Description
An insufficient authentication vulnerability in NETGEAR WiFi range extenders allows a network adjacent attacker with WiFi authentication or a physical Ethernet port connection to bypass the authentication process and access the admin panel.
Affected products
- NETGEAR Ex2800 Firmware: before 1.0.1.82 — fixed in 1.0.1.82
- NETGEAR Ex3110 Firmware: before 1.0.1.82 — fixed in 1.0.1.82
- NETGEAR Ex5000 Firmware: before 1.0.1.82 — fixed in 1.0.1.82
- NETGEAR Ex6110 Firmware: before 1.0.1.82 — fixed in 1.0.1.82
How to fix
Upgrade to a fixed version: NETGEAR Ex2800 Firmware 1.0.1.82; NETGEAR Ex3110 Firmware 1.0.1.82; NETGEAR Ex5000 Firmware 1.0.1.82; NETGEAR Ex6110 Firmware 1.0.1.82. Check the vendor advisory for mitigations.
References
- https://kb.netgear.com/000070442/January-2026-NETGEAR-Security-Advisory
- https://www.netgear.com/support/product/ex2800
- https://www.netgear.com/support/product/ex3110
- https://www.netgear.com/support/product/ex5000
- https://www.netgear.com/support/product/ex6110
Get alerted when CVE-2026-0407 or the next vulnerability affects your stack