What’s Vulnerable › Vulnerabilities
CVE-2026-0408: Path traversal vulnerability in Netgear WiFi Range Extenders
- Severity: high (CVSS 8.0 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-01-13 · updated 2026-06-17
- Weakness: CWE-287
Description
A path traversal vulnerability in NETGEAR WiFi range extenders allows an attacker with LAN authentication to access the router's IP and review the contents of the dynamically generated webproc file, which records the username and password submitted to the router GUI.
Affected products
- NETGEAR Ex2800 Firmware: before 1.0.1.82 — fixed in 1.0.1.82
- NETGEAR Ex3110 Firmware: before 1.0.1.82 — fixed in 1.0.1.82
- NETGEAR Ex5000 Firmware: before 1.0.1.82 — fixed in 1.0.1.82
- NETGEAR Ex6110 Firmware: before 1.0.1.82 — fixed in 1.0.1.82
How to fix
Upgrade to a fixed version: NETGEAR Ex2800 Firmware 1.0.1.82; NETGEAR Ex3110 Firmware 1.0.1.82; NETGEAR Ex5000 Firmware 1.0.1.82; NETGEAR Ex6110 Firmware 1.0.1.82. Check the vendor advisory for mitigations.
References
- https://kb.netgear.com/000070442/January-2026-NETGEAR-Security-Advisory
- https://www.netgear.com/support/product/ex2800
- https://www.netgear.com/support/product/ex3110
- https://www.netgear.com/support/product/ex5000
- https://www.netgear.com/support/product/ex6110
Get alerted when CVE-2026-0408 or the next vulnerability affects your stack