What’s Vulnerable › Vulnerabilities
CVE-2026-0414: Insufficient Input Validation Allows Unauthorized Modification of Router Software in certain NETGEAR Routers
- Severity: medium (CVSS 4.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-06-09 · updated 2026-07-23
- Weakness: CWE-94
Description
Insufficient input validation vulnerability in the listed NETGEAR models allows authenticated administrators connected to the local network to make unauthorized modification of router software and functionality.
Affected products
- NETGEAR RBE970: before 9.12.4.9 — fixed in 9.12.4.9
How to fix
Upgrade to a fixed version: NETGEAR RBE970 9.12.4.9. Check the vendor advisory for mitigations.
References
- https://kb.netgear.com/000070811/June-2026-NETGEAR-Security-Advisory
- https://www.netgear.com/support/product/rbe970/
Get alerted when CVE-2026-0414 or the next vulnerability affects your stack