What’s Vulnerable › Vulnerabilities
CVE-2026-0416: Improper input validation in certain NETGEAR routers allows unauthorized modification of protected router functionality
- Severity: medium (CVSS 4.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-06-09 · updated 2026-07-23
- Weakness: CWE-20
Description
An insufficient input validation vulnerability in certain NETGEAR router models as listed allows an authenticated administrator with local network access to submit crafted input that bypasses intended management interface restrictions, resulting in unauthorized modification of protected router software or functionality.
Affected products
- NETGEAR Raxe450 Firmware: before 1.2.14.114 — fixed in 1.2.14.114
- NETGEAR Raxe500 Firmware: before 1.2.14.114 — fixed in 1.2.14.114
How to fix
Upgrade to a fixed version: NETGEAR Raxe450 Firmware 1.2.14.114; NETGEAR Raxe500 Firmware 1.2.14.114. Check the vendor advisory for mitigations.
References
- https://kb.netgear.com/000070811/June-2026-NETGEAR-Security-Advisory
- https://www.netgear.com/support/product/raxe450/
- https://www.netgear.com/support/product/raxe500/
Get alerted when CVE-2026-0416 or the next vulnerability affects your stack