What’s Vulnerable › Vulnerabilities
CVE-2026-0483: Stored Cross-Site Scripting (XSS) vulnerability in LiveHelperChat
- Severity: medium (CVSS 6.9 v4.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-01-28 · updated 2026-06-17
- Weakness: CWE-79
Description
Stored Cross-Site Scripting (XSS) vulnerability in the PDF file upload functionality of Live Helper Chat, versions prior to 4.72. An attacker can upload a malicious PDF file containing an XSS payload, which will be executed in the user's context when they download and open the file via the link generated by the application. The vulnerability allows arbitrary JavaScript code to be executed in the user's local context.
Affected products
- livehelperchat/livehelperchat: before 4.72 — fixed in 4.72
How to fix
Upgrade to a fixed version: livehelperchat/livehelperchat 4.72. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-0483 or the next vulnerability affects your stack