What’s Vulnerable › Vulnerabilities
CVE-2026-0517: Denial of Service in Secure Access Servers Prior to 14.20.
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-01-17 · updated 2026-06-17
- Weakness: CWE-400
Description
CVE-2026-0517 is a denial-of-service vulnerability in versions of Secure Access Server prior to 14.20. An attacker can send a specially crafted packet to a server and cause the server to crash
Affected products
- Absolute Security Secure Access: before 14.20 — fixed in 14.20
How to fix
Upgrade to a fixed version: Absolute Security Secure Access 14.20. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-0517 or the next vulnerability affects your stack