What’s Vulnerable › Vulnerabilities
CVE-2026-0518: XSS in Secure Access Consoles prior to 14.20
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-01-17 · updated 2026-06-17
- Weakness: CWE-79
Description
CVE-2026-0518 is a cross-site scripting vulnerability in versions of Secure Access prior to 14.20. An attacker with administrative privileges can interfere with another administrator’s use of the console.
Affected products
- Absolute Security Secure Access: before 14.20 — fixed in 14.20
How to fix
Upgrade to a fixed version: Absolute Security Secure Access 14.20. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-0518 or the next vulnerability affects your stack