What’s Vulnerable › Vulnerabilities
CVE-2026-0618
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-01-07 · updated 2026-10-26
- Weakness: CWE-79
Description
Cross-site Scripting vulnerability in Devolutions PowerShell Universal.This issue affects Powershell Universal: before 4.5.6, before 5.6.13.
Affected products
- Ironmansoftware Powershell Universal: before 4.5.6; from 5.0.0 before 5.6.13 — fixed in 4.5.6, 5.6.13
How to fix
Upgrade to a fixed version: Ironmansoftware Powershell Universal 4.5.6, 5.6.13. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-0618 or the next vulnerability affects your stack